ACCUEIL  »  FORUM  »  DISCUSSIONS GéNéRALES DU SITE SQUADRA 50  » ROCVALE JUPITER .
 
RETOUR VERS LA LISTE DES MESSAGES
 Début Préc. Suiv. Fin
ROCVALE JUPITER .

Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 75/105
Posté le 30-09-2019, à 15:38

Salut à tous . smiley_07 
J'ai tourné mon boitier de filtre a air et maintenant , je suis en face du carbu . Mais j'ai encore un souci . Je ne trouve pas de durite pour la jonction entre boitier de filtre à air et carbu . le coté filtre fait 43mm de diamètre et le coté carbu 38mm . J'avais pensé à une durite de bagnole , mais pour trouver les dimensions , ça va être coton . Un de vous a t'il déja eu ce problème ?







Au fait , vous avez vu les poires que l'on a en auvergne .  smiley_21 




A+ .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Carlovitch1 | 53 ans | 602 Messages | 171 images | Blog Hors ligne
rep 76/105
Posté le 30-09-2019, à 21:04

Salut Totof, oui la piste durite de bagnole me semble bonne.

Tu en prends une de 40 ou 42 et tu serres fort le côté carbu.

Ce genre là: https://www.redox-silicone.com/durites- … uleur,noir



Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 77/105
Posté le 01-10-2019, à 14:31

Merci de ta réponse .  smile 
Je vais faire comme tu dit  . J'ai passé 2h l'autre jour et je n'avais rien trouvé qui convienne . La , ce sera nickel . Je vais leur commander une longueur .
Pour la poire , c'est un genre de courgette que m'a donné mon beau-frère . J'en avais jamais vu des comme ça , d'où l'idée de faire une co-----e .
A+ , et merci .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone

GEGE83 | 60 ans | 1,591 Messages | 1,218 images | Blog Hors ligne
rep 78/105
Posté le 04-10-2019, à 20:31

Un Soufflet de direction devrait faire l'affaire smiley_15 

https://m.piecesauto24.com/febi-bilstei … cUQAvD_BwE



La pensée n'est pas un sport. Elle ne peut être le prétexte de petites réussites que récompensent des applaudissements. Elle n'est pas désintéressée. Elle n'est pas le fait d'un homme isolé. Les découvertes de tous entraînent l'évolution de chacun.


L'atelier de gégé: http://mon-site-83.e-monsite.com/
Moto(s) : KTM 50 GS replica 1977/ ZUNDAPP 50 GS replica 1974 . FANTIC 50 RC 1976 en cours


Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 79/105
Posté le 05-10-2019, à 07:15

Salut gege smile .
J'y avais pas pensé  smiley_06  .Bonne idée mais j'ai reçu hier 1M de durite de 42 que j'ai commandé chez RUBBERSTOCK . Elle est un peu raide mais ça devrait aller . Je vais tourner une bague filetée diamètre 42 ext et faire un filetage 38x? , je n'ai pas encore regardé le pas du carbu . Je mettrais des photos . En ce moment , je suis en train de faire une affuteuse pour mes outils de tour , alors , je fais les deux à la fois . Je te dit pas le souk dans l'atelier , il y en a partout .  smiley_01 
A+ .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 80/105
Posté le 20-10-2019, à 15:19

Salut à tous .
Bon , j'ai fini mon affûteuse et je me suis remis à la rocvale . La durite de 42 ne va pas , trop rigide . J'ai donc tourné une bague filetée qui se visse sur le carbu et , pour faire le raccordement , j'ai coupé un vieux soufflet de fourche . Nickel . C'est en pensant au soufflet de cardan ( merci gege  smiley_07  smiley_07  smiley_07 )  que j'ai eu l'idée de me servir de ça .

La bague filetée :




La bague montée :




Le résultat :




Voila , plus qu'a descendre la moto de la table et essayer pour voir si le problème venait de cette pipe d'admission , sinon , le niveau de cuve , sinon... je n'y comprendrais plus rien .
A+ .
J'aurais du nettoyer le soufflet avant de prendre les photos , ça fait un peu crade .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Carlovitch1 | 53 ans | 602 Messages | 171 images | Blog Hors ligne
rep 81/105
Posté le 20-10-2019, à 17:59

Allez Totof, fais craquer la bête et mets-nous une vidéo !  smiley_15 



Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 82/105
Posté le 27-10-2019, à 15:43

Bonjour à tous .
Bon , ce matin j'ai descendu la moto de la table et j'ai essayé . Pareil . Elle ne prend pas les tours .  J'ai pourtant enlevé 15 degrés à l'inclinaison de la pipe d'admission . Dès que je ferme le robinet d'essence , quand j'arrive au fond de la cuve , elle prend les tours nickel . Il n'y aurait pas un réglage du niveau de cuve à faire ? Si ça vient de la , comment voir le bon réglage ? Si je ferme un peu trop l'arrivée d'essence , je ne risque pas de serrer ? Je n'ai jamais eu ce genre de problème .
Merci pour vos réponses et A+ .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Carlovitch1 | 53 ans | 602 Messages | 171 images | Blog Hors ligne
rep 83/105
Posté le 27-10-2019, à 16:35

Oui, niveau de cuve trop haut probable. Regarde dans la doc dellorto comment le regler. Verifie aussi l’etancheite du pointeau.



Jancri | 52 ans | 446 Messages | 611 images | Blog Hors ligne
rep 84/105
Posté le 27-10-2019, à 19:14

Salut Totof
Si ça peut t'aider.






Il a l'air tout neuf ce carbu.
Ton aiguille est bien baissée à fond?
Et la vis de richesse
A ta place je remonterai le puits d'origine car vraisemblablement il y a trop d'essence qui arrive.
A+



Moto(s) : rocvale trial bps navaho Aim ZE2 DT360 2 XT500 DOMINATOR


Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 85/105
Posté le 28-10-2019, à 07:13

Merci de vos conseils  rire  , je vais vérifier la cote qu'il y a sur le schéma . Le carbu est bien neuf et j'ai remonté le puits d'origine pour faire l'essai. Pour l'aiguille , il y a 4 crans , je l'ai mise au 2éme en partant du haut . J'ai aussi mis un gicleur de 95 . Pour la vis de richesse , j'ai suivi les conseils de dell'orto . Merci pour le schéma jancri  smiley_19  .
Je mettrais la suite dès que les nouveaux réglages et essais seront fait . J'ai fini mon affûteuse , ça me laisse un peu mieux de temps maintenant .
A+ .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 86/105
Posté le 04-11-2019, à 11:00

Bonjour à tous .
Samedi , j'ai essayé de régler le niveau de cuve , pas évident , il y a un taquet sur les flotteurs qui vient en appui sur le corps du carbu et qui les empêchent de descendre trop bas . Après essais , le résultat est toujours le même . Je pense qu'il y a un problème autre part qu'au carbu .  smiley_29  smiley_29  . J'ai pensé à un truc . Serait il possible que mon allumage , suite à un quelconque défaut , régule et ne donne pas tout son potentiel ? Ce qui serait compatible avec mes problèmes , noyage en essayant d'accélérer , difficulté de démarrage , suintement au niveau de l'échappement . J'ai essayé de régler l'avance de 1 à 2mm , 10/éme par 10/éme et ça ne m'apporte rien .
Je vais commander un allumage chez 50 factory , (105 euros , fait ch..r) smiley_05  le même que j'ai monté sur le fantic et je vais bien voir . Cette affaire devient un vrai casse tête  smiley_06  smiley_06 
A+ .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Carlovitch1 | 53 ans | 602 Messages | 171 images | Blog Hors ligne
rep 87/105
Posté le 04-11-2019, à 15:05

As tu regarde si ta masse est bonne? Parfois ca suffit a tout faire foirer.



Carlovitch1 | 53 ans | 602 Messages | 171 images | Blog Hors ligne
rep 88/105
Posté le 04-11-2019, à 19:24

Salut Totof,

Tu écris plus haut que avec le robinet d'essence fermé la bécane prend ses tours quand tu arrives au fond de cuve. Ca semble indiquer un problème de carburation...



Carlovitch1 | 53 ans | 602 Messages | 171 images | Blog Hors ligne
rep 89/105
Posté le 04-11-2019, à 19:27

Je repense à un de tes commentaires "on dirait que le mélange ne veut pas brûler".
Tu mets quoi comme huile et comme essence?



Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 90/105
Posté le 05-11-2019, à 09:43

Salut carlovitch.
Je met de la motul 710 2T à 2% avec du super 98 . Pour la carburation , j'ai à peut près tout essayé , changement d'aiguille , de gicleurs , de puit d'aiguille , niveau de cuve et le problème est exactement le même à chaque fois . Par contre , j'ai vu que mon allumage n'avait pas de fil de masse ( contrairement à celui du fantic ) . J'ai 3 fils qui se branchent à la bobine et 1 fil jaune pour l'éclairage , que j'ai relié au régulateur . J'ai commandé l'allumage dont je parlais , je verrais bien . Le problème est peut être de ce coté la ?
J'ai pensé que l'allumage allumait  smiley_14  smiley_14 jusqu'à un certain moment ( jusqu'à ce que la poignée de gaz soit a un quart de tour ) et , qu'après , il régulait , ce qui empêche de bruler le surplus d'essence  quand j'ouvre les gaz à fond ?  Je ne sait plus !
A+ .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Carlovitch1 | 53 ans | 602 Messages | 171 images | Blog Hors ligne
rep 91/105
Posté le 05-11-2019, à 10:39

Bonjour Totof,

A première vue donc pas de souci de carburant ou d'huile. J'essaye d'éliminer un par un tous les potentiels problèmes, d'où mes questions.
Concernant la masse, tu dois avoir un fil qui est relié au cadre, d'une façon ou d'une autre. Il faut vérifier qu'il n'est pas sur une zone peinte, en général sous la bobine tu laisses une petite zone non peinte pour avoir une bonne masse.



Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 92/105
Posté le 05-11-2019, à 13:27

Merci de ta réponse  smiley_07  . Je n'ai aucun fil qui part de l'allumage et va à la masse directement sur le cadre . J'ai les 3 , rouge , blanc et noir qui se branchent sur la bobine ( qui , elle a bien un fil vert de masse qui va au cadre ) et le jaune pour l'éclairage . Mes surfaces sont propre , je les ai passées à la toile émeri . Faut il absolument qu'un fil de masse aille de l'allumage au cadre ? Dans ce cas , le problème viendrait peut être de la , vu qu'il n'y en a pas . Ou , peut être aussi de mon régulateur ?
A+ .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Carlovitch1 | 53 ans | 602 Messages | 171 images | Blog Hors ligne
rep 93/105
Posté le 05-11-2019, à 17:27

Si tu as un fil qui va au cadre en partant de la bobine c’est bon. Verifie qu’il est en contact avec le cadre sur une zone non peinte.



Jancri | 52 ans | 446 Messages | 611 images | Blog Hors ligne
rep 94/105
Posté le 05-11-2019, à 20:30

Totof essai de démarrer sans pot du tout.
Je sais c'est un peu goret mais sur un court instant tu verras si c'est pas lui qui te met le wouaï.
(fait pas ça quand la famille dort smiley_06)



Moto(s) : rocvale trial bps navaho Aim ZE2 DT360 2 XT500 DOMINATOR


Carlovitch1 | 53 ans | 602 Messages | 171 images | Blog Hors ligne
rep 95/105
Posté le 05-11-2019, à 23:29

Tu peux aussi essayer sans filtre à air, pour voir si ça change quelque chose.



Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 96/105
Posté le 06-11-2019, à 08:11

Salut carlovitch . smile 
J'avais fait l'essai sans filtre a air , c'est pareil . Je n'ai pas pensé à le faire sans pot . Je dois recevoir mon nouvel allumage aujourd'hui , je vais reprendre tout le suivi des fils en même temps et je verrais bien . Il y a ce régulateur qui me chagrine aussi . Je l'avais acheté chez le marchand de mobylettes du coin . Il a 3 broches et , lui , m'avait dit que seule les 2 broches de gauche servaient , une pour l'arrivée du volant , l'autre pour repartir au commodo , la 3éme ne servant à rien . Je me demande si cette 3éme ne devrait pas être mise à la masse ?
A+ .
 



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Carlovitch1 | 53 ans | 602 Messages | 171 images | Blog Hors ligne
rep 97/105
Posté le 06-11-2019, à 14:26

Salut Totof,

Juste pour voir, avant de monter le nouvel allumage, tu pourrais peut-être essayer avec ton allumage déjà monté, mais en shuntant le régulateur, des fois que ce soit lui qui te mette le binz...



Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 98/105
Posté le 06-11-2019, à 16:22

J'y ai pensé mais... après que j'ai eu démonté l'allumage  smiley_06  smiley_06  . Je viens de recevoir le nouveau , je vais voir ça ce week-end .
A+ .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Totof15 | 54 ans | 319 Messages | 250 images | Blog Hors ligne
rep 99/105
Posté le 11-11-2019, à 16:13

Bon , j'ai changé mon allumage et mon régulateur , réglé à 1,4mm d'avance , branché tous les fils exactement comme sur le fantic et .... c'est toujours pareil  smiley_06  smiley_06 . La , j'ai monté un carbu de 22 que j'avais , je vais essayer . J'ai remarqué un suintement à la sortie d'échappement mais je n'arrive pas à définir si ça viens du pot ou peut être de l'embase du cylindre ? Je crois que je vais l'amener à LOURDES . Carlovitch , il y a quelque temps , tu m'avais envoyé une adresse mail pour des pistons , c'était sur ebay italie , et tu m'avais dit que tu en avais acheter un chez eux ( pour ton aprilia je crois ) . Est ce que c'est des pistons pour cylindres nickasil ou pour cylindre fonte ? J'ai regardé de plus près et ils ont celui qu'il me faut pour mon kit simonini . Un D à un seul segment .
C'est sérieux comme boutique ?
A+ .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone

 
RETOUR VERS LA LISTE DES MESSAGES
 Début Préc. Suiv. Fin
Voir les 45 images de ce sujet