ACCUEIL  »  FORUM  »  DISCUSSIONS GéNéRALES DU SITE SQUADRA 50  » ROCVALE JUPITER .
 
RETOUR VERS LA LISTE DES MESSAGES
 Début Préc.
ROCVALE JUPITER .

Jancri | 52 ans | 454 Messages | 614 images | Blog Hors ligne
rep 125/129
Posté le 29-11-2019, à 18:41

Le site n'est pas à l'heure !!
Help on demande l'administration  smiley_14 



Moto(s) : rocvale trial bps navaho Aim ZE2 DT360 2 XT500 DOMINATOR


Totof15 | 54 ans | 333 Messages | 266 images | Blog Hors ligne
rep 126/129
Posté le 30-11-2019, à 09:55

Salut à tous .
Merci de vos réponses . Pour la bougie , pas de problèmes , j'ai une bonne étincelle et j'ai essayé de régler l'avance de 2,5mm ( préconisé par la RT ) à 1mm , deux dixièmes par deux dixièmes . J'ai aussi essayé avec mon carbu de 22 . J'ai tout démonté hier , ce coup ci , tout est sec , le vilebrequin , le pot , la bougie et le piston . J'ai aussi enlevé le bouchon de réservoir pour voir si ça ne faisait pas ce que tu dit jancri , l'essence coule bien par le robinet et , quand j'ai démonté mon carbu , il y avait du mélange dedans . Pour la compression , il y en a . Ce n'est pas fabuleux mais il y en a . Mon piston est neuf , il fait 39,78 pour un alésage fonte de 39,84 ( j'ai vérifié les cotes ). Est ce que ce ne serait pas ma pipe d'admission qui me met le carbu trop " à plat " ? Pour les joints de vilo , celui coté allumage ne fuit pas . Pour l'autre , je vais faire comme tu dit et voir si l'huile sent l'essence mais le problème actuel , c'est que l'essence n'a pas l'air d'arriver dans le cylindre , et ceci avec les 2 carbus , 22 et 24 . Pourquoi ? Mystère .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Jojocord | 124 Messages | 8 images | Blog Hors ligne
rep 127/129
Posté le 30-11-2019, à 16:45

Bonjour,
1 mm ou 2.5 d'avance, ou entre les deux, n’empêche pas le moteur de démarrer.
Il y a de l'essence dans la cuve jusqu'à quel niveau ? Si c'est trop bas le moteur n'arrive pas à l'aspirer et impossible de démarrer .

Pour être sûr que ça vient de l'arrivée d'essence, enlèves la bougie, mets un dé à coudre de mélange dans le moteur (pas plus) par le trou de celle-ci, puis tu la remets et donnes quelques coups de kick en accélérant légèrement, si le problème vient de la, ça devrait démarrer pendant quelques secondes  smiley_25 



Totof15 | 54 ans | 333 Messages | 266 images | Blog Hors ligne
rep 128/129
Posté le 30-11-2019, à 17:56

Salut jojocord .
J'ai tout démonté pour faire l'essai avec le CS de 14 , je vais voir ce que ça dit . Ton idée est pas mal ; on l'avais essayé sur une mobylette avec un copain il y a pfooouh … des lustres . Il me semble qu'a l'époque le problème venait de l'écartement des vis platinés , je dit bien il me semble , je ne suis pas sur du tout . C'est une idée à essayer . Merci .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone


Totof15 | 54 ans | 333 Messages | 266 images | Blog Hors ligne
rep 129/129
Posté le 02-12-2019, à 08:14

Bon , hier j'ai remonté mon CS de 14 . Il y a une sacrée compression par rapport aux 2 autres kits ( 22 et 24 ) mais je n'ai pas pu démarrer , le carbu est un très vieux SHA et il est tout poreux , il fuit comme un tamis . Cependant on aurait dit qu'elle voulait peter .
Reste à trouver un carbu de 14 . J'ai mis 1,8mm d'avance .
A+ .



Moto(s) : rocvale jupiter , 50 fantic fm 330 ,50cc malaguti cavalcone

 
RETOUR VERS LA LISTE DES MESSAGES
 Début Préc.
Voir les 63 images de ce sujet